Dein letzter Besuch: 22.06.2018, 05:24

Aktuelle Zeit: 22.06.2018, 05:24

HD S2 kein Bild nach Senderwechsel

Das Forum zu allen TechniSat PVR Receiver Modellen (SD und (U)HD).

Moderatoren: Lostech, satstefan

Humer0815
Neuling
Beiträge: 1
Registriert: 01.03.2013, 16:49

HD S2 kein Bild nach Senderwechsel

Beitragvon Humer0815 » 01.03.2013, 17:04

Nach Senderwechsel auf Vox habe ich plötzlich auf diesem Kanal nur noch Ton ,kein Bild,habe dann Vox Austria einsortiert geht.Nach einer Woche das gleiche bei K1,nach umschalten nur noch Ton,kein Bild.Habe noch 2Receiver im Haus,da habe ich diese Propleme nicht.Hat jemand eine Idee?

Lostech
Administrator
Benutzeravatar
Beiträge: 8629
Registriert: 16.01.2004, 15:33

Re: HD S2 kein Bild nach Senderwechsel

Beitragvon Lostech » 04.03.2013, 08:58

Vermutlich hast du eine sehr alte Programmliste auf dem Receiver, in der noch alte abgeschaltete Radioprogramme gespeichert waren, die die gleichen (Service)PIDs hatten, wie jetzt die Fernsehsender. Nach einem ISIPRO Update kann es dann passieren, daß die Video PID zu den Fernsehsender fehlen, weil die Daten der Radiosender beibehalten werden und dort nie eine Video PID vorhanden war.
Lösch daher die betroffenen Sender mal komplett, also nicht nur aus den Favoriten entfernen, sondern aus der Gesamtliste raus und suche die neu. Dann sollte das wieder gehen.
Lostech

______________________
Read it first on DVB-Tech :D
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯

Zurück zu TechniSat PVR Receiver

Wer ist online?

Mitglieder in diesem Forum: CCBot [Crawler] und 0 Gäste